<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/tribnow.etypegoogle4.com/files/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/tribnow.etypegoogle4.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/tribnow.etypegoogle4.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/tribnow.etypegoogle4.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="theme-color" content="#ffffff" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="apple-touch-icon" sizes="180x180" href="/sites/tribnow.etypegoogle4.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Governor Abbott announced Monday that he is waiving the State of Texas Assessment of Academic Readiness (STAAR) testing requirements for the 2019-2020 school year." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.tribnow.com/news/gov-abbott-waives-staar-requirements" />
<link rel="shortlink" href="https://www.tribnow.com/node/206878" />
<meta property="og:site_name" content="Mount Pleasant Tribune" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tribnow.com/news/gov-abbott-waives-staar-requirements" />
<meta property="og:title" content="Gov. Abbott waives STAAR requirements" />
<meta property="og:description" content="Governor Abbott announced Monday that he is waiving the State of Texas Assessment of Academic Readiness (STAAR) testing requirements for the 2019-2020 school year." />
<meta property="og:updated_time" content="2020-03-18T08:48:42-04:00" />
<meta property="og:image" content="http://archives.etypeservices.com/CDN/FB-MPT.jpg" />
<meta property="article:published_time" content="2020-03-18T00:00:00-04:00" />
<meta property="article:modified_time" content="2020-03-18T08:48:42-04:00" />
    <title>Gov. Abbott waives STAAR requirements | Mount Pleasant Tribune</title>
  <link type="text/css" rel="stylesheet" href="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/css/css_OcLDVk7V7idKwaOiLLL4ZCikLTTy1CzM-hnzw5hhXkM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/css/css_3QAWpCdMx7nAqeSde6v6u1-svKBG2DBq4qpY88ow7fQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/css/css_miIYKphvDoIf6BuQxbKKDcPX19EElhkBdrPyL4AqO2k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tribnow.com/sites/all/themes/cni/css/menu_break_767.css?q7bsx5" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #CC9900 !important;}#main-menu ul.menu {max-width: 800px !important;}.site-logo img {max-width: 1200px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_e1QX-jmMYBt2twHJIMJU7NnzS5nxHo2oCTNRhCFdiH8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northsidebar"] = googletag.defineSlot("/116205717/TPA-Northsidebar", [300, 250], "dfp-ad-tpa_northsidebar")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("/116205717/TPA-Northleaderboard", [728, 90], "dfp-ad-tpa_northleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_IfMCH1o4K_O4ro0fwYHrd8Ci49uja6uXyqZ6ejkc3gs.js"></script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_lsAVC4f7TrXTqRnJ6QSSrjpoSAAcBF-r-6fCfZusPis.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_S5FQZpFKsEUNNHl-Gptr2w5iYYqqqWEmy1llrkbwgic.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-105856286-1", {"cookieDomain":".tribnow.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_lOhJyJP_X6iijCTdllrQVSFOEQMYWSl7R_lzo8vFyBg.js"></script>
<script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_3vdV5FC_uB-RMT86eGm2JiobkoBRQQ3tQrUItd5wXNw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"8oqZh_vqaU4KrmGbc8NOQ7NtnvMxvCJt10RwJVKMOt0","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"1":1,"2":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/etype_sliderad\/sliderad.js":1,"3":1,"sites\/all\/modules\/external\/external.js":1,"misc\/progress.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"4":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/etype_sliderad\/sliderad.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1,"2":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/206878","view_base_path":null,"view_display_id":"block_1","view_name":"business_directory","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"ajax":{"edit-submit-advpoll-206875":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-206875","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/news\/gov-abbott-waives-staar-requirements":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-206878 node-type-article tribnow sidebars-split news gov-abbott-waives-staar-requirements">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"></ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/gov-abbott-waives-staar-requirements" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-PT-SNnEmE-pCp0cZLyYbQm4ZLus-YVyYYCTo5TCAOeU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="http://archives.etypeservices.com/CDN/CopyrightPolicy.pdf" title=""><span>Copyright Policy</span></a></li>
<li class="leaf"><a href="http://tribnow.etypegoogle4.com/sites/tribnow.etypegoogle4.com/files/ratecard1.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/mtpleasant_logo.jpg"
                                    alt="Mount Pleasant Tribune Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-0 sf-single-items-9"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-2425-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine187961/Full/index.aspx?II=187961" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-2170-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact Us</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinions-0" title="Opinions" class="sf-depth-1"><span>Opinions</span></a></li><li id="menu-4435-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/throwback-thursday" title="Throwback Thursday" class="sf-depth-1"><span>Throwback Thursday</span></a></li><li id="menu-2424-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-4430-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://texasmakeandmodel.tribnow.com/" title="" class="sf-depth-1"><span>Texas Make &amp; Model</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-block-41"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<center><script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>
<p class="rtecenter">&nbsp;</p>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 25);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-206878" class="node node-article node-promoted node-teaser last clearfix" about="/news/gov-abbott-waives-staar-requirements" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
                <h2 class="title"><a href="/news/gov-abbott-waives-staar-requirements">Gov. Abbott waives STAAR requirements</a></h2>
      
      
      <span property="dc:title" content="Gov. Abbott waives STAAR requirements" class="rdf-meta element-hidden"></span>
      
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2020-03-18T00:00:00-04:00" datatype="xsd:dateTime">Wed, 03/18/2020 - 12:00am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><p>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/custom-login-page?destination=/news/gov-abbott-waives-staar-requirements">log in</a> to view the best local news. Not yet a subscriber? <a href="https://www.etypeservices.com/Mount%20Pleasant%20TribuneID684/default.aspx">Subscribe today</a>!</div></div></div></div>        </div>

              <ul class="links inline"><li class="node-readmore first last active"><a href="/news/gov-abbott-waives-staar-requirements" rel="tag" title="Gov. Abbott waives STAAR requirements" class="active"><span>Read more<span class="element-invisible"> about Gov. Abbott waives STAAR requirements</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-419"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 25);
  </script>
    <div class="simpleads-419"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-43"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=70071" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="z-index: 1;display: block;height: 20px;text-indent: -9999em;position: relative;margin: -20px 0 0 0" href="http://www.willyweather.com/tx/titus-county/mount-pleasant.html" rel="nofollow">mount pleasant Forecast</a></div>        </div>

    </div>
</div>
<div id="block-block-40"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://tribnow.us20.list-manage.com/subscribe/post?u=d21ea44b26d1c751fd1103083&amp;id=df89dc335d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to Tribune Newsletter - free</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d21ea44b26d1c751fd1103083_df89dc335d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Mount%20Pleasant%20TribuneID684/"><img src="https://etypeservices.com/LandingPageImages/Mount%20Pleasant%20Tribune/currentpg1.jpg" alt="Mount Pleasant Tribune e-Edition" /></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Mount%20Pleasant%20TribuneID684/">Click here to read Mount Pleasant Tribune</a></h4>
        </div>

    </div>
</div>
<div id="block-block-45"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <h4 class="rtecenter"><a href="https://etypeservices.com/Country%20WorldID785/"><img alt="" src="https://etypeservices.com/LandingPageImages/Country%20World/currentpg1.jpg" style="width: 300px; height: 356px;" /></a></h4>

<center><p><a href="https://etypeservices.com/Country%20WorldID785/">CLICK HERE TO READ COUNTRY WORLD</a></p></center>
        </div>

    </div>
</div>
<div id="block-block-39"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/mtpleasant1//Magazine289899/Full/index.aspx?II=289899" target="_blank">2019 Friday Nights Plus</a></p>
<p class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/mtpleasant1//Magazine289899/Full/index.aspx?II=289899" target="_blank"><img alt="" src="https://etypeservices.com/LandingPageImages/Mt%20Pleasant%20Tribune%20Football%20Edition/currentpg1.jpg" style="width: 220px; height: 440px;" /></a></p>
<p class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/mtpleasant1//Magazine280479/Full/index.aspx?II=280479" target="_blank">2019 Summer Fun Guide</a></p>
<p class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/mtpleasant1//Magazine280479/Full/index.aspx?II=280479" target="_blank"><img alt="" src="https://etypeservices.com/LandingPageImages/Mount%20Pleasant%20Tribune%20-%20Summer%20Fun%20Guide/currentpg1.jpg" style="width: 275px; height: 282px;" /></a></p>
        </div>

    </div>
</div>
<div id="block-block-38"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter"><a href="https://etypeservices.com/NETX%20CrossroadsID681//">Click here to read NETX Crossroads Magazine</a></p>
<p class="rtecenter"><a href="https://www.etypeservices.com/NETX%20CrossroadsID681/"><img alt="" src="https://www.etypeservices.com/LandingPageImages/NETX%20Crossroads/currentpg1.jpg" style="height: 258px; width: 200px;" /></a></p>
        </div>

    </div>
</div>
<div id="block-dfp-tpa-northsidebar"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northsidebar-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northsidebar" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northsidebar");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-44"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">&nbsp;</p>
<div style="margin: -40px 0 -30px -21px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-206875"
         class="node node-advpoll node-promoted clearfix" about="/do-you-agree-citys-plan-cancel-events-through-month-april" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/do-you-agree-citys-plan-cancel-events-through-month-april">Do you agree with the city&#039;s plan to cancel events through the month of April?</a>
          </h2>
      
      
      <span property="dc:title" content="Do you agree with the city&#039;s plan to cancel events through the month of April?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2020-03-16T17:25:03-04:00" datatype="xsd:dateTime">Mon, 03/16/2020 - 5:25pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Due to COVID-19, the City of Mount Pleasant has taken precautions and canceled most events held in their facilities through April 30. Do you agree with their action?</p>
</div></div></div><form action="/news/gov-abbott-waives-staar-requirements" method="post" id="advpoll-form-206875" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-f1fec5768" name="choice_2" value="f1fec5768" class="form-radio" />  <label class="option" for="edit-choice-2-f1fec5768">Yes, I agree. </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-760be3fe0" name="choice_2" value="760be3fe0" class="form-radio" />  <label class="option" for="edit-choice-2-760be3fe0">I do not agree. </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-206875" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-7Bhc9bMgZGILv6M3VMQHuWc6GISsFcbWeDGUVxzYkH0" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 25);
  </script>
    <div class="simpleads-417"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_59902" type="text/javascript" src="//bcg.coupons.com/?scriptId=59902&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
<div id="block-dfp-tpa-northleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-tpa_northleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-tpa_northleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-tpa_northleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Mount Pleasant Tribune</span></h3>
            
        <div class="content">
          <div>
<p>PO Box 1177<br />
Mount Pleasant TX 75456<br />
903-572-1705</p>
</div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine187961/Full/index.aspx?II=187961" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact Us</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinions-0" title="Opinions"><span>Opinions</span></a></li>
<li class="leaf menu-mlid-4435"><a href="/throwback-thursday" title="Throwback Thursday"><span>Throwback Thursday</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="last leaf menu-mlid-4430"><a href="http://texasmakeandmodel.tribnow.com/" title=""><span>Texas Make &amp; Model</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">Mount Pleasant Tribune Copyright &copy; 2020</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.tribnow.com/sites/tribnow.etypegoogle4.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
